Help & Support

  1. Dirk Albring
  2. JoomVideos
  3. Tuesday, 11 December 2018
I am having a few issues I was hoping someone in this forum could help me with. The first is the Get Duration and Get Title processes never finish. I have them commented out in /var/www/html/administrator/components/com_joomvideos/library/core/upload.php just so processing will complete after uploading, but that only makes it so I can't use these features. I've noticed that processing works best with small sized mp4 files. It hangs up on mpg files. I doubt this is related to my Get Duration and Get Title issue, but it limits the function of this Joomla component. I know in the global configuration for JoomVideos, many file types are allowed under upload, but it doesn't process them all very well after uploading them, hanging on most of them. All my server requirements check out just fine too.

Right now I'm just using the Single Channel menu type on my site's frontend. It's really all I need for the utility type of site I'm building. The videos play fine using the VideoJS player. However, when I use the iframe script generated for code embedding on our company's SquareSpace website, all videos are off-center vertically. This is the case no matter the video player I choose as the default player, i.e. VideoJS or MP4, etc. If I add any script for style in the embedded code, it just displaces the whole iframe, rather than the video content inside of the iframe. You can see what I'm talking about when you look at renncoautomation.squarespace.com compared to the video menu item on renncoautomation.us. I've tried messing with different com_videos scripts in my webroot, but they have no effect on my issue. Perhaps I'm not messing with the right file(s)? That would be my guess.
Comment
There are no comments made yet.


There are replies in this post but you are not allowed to view the replies from this post.