JoomRecipe v4.2.2 - Security Announcement

joomrecipe-joomla4

Check for the latest JoomRecipe version. If you are running an earlier release of the current version (version 4.2.2 or lower), you should upgrade to the current version immediately. This release fixes a XSS issue on search view

As you know, this is security release version, so we encourage you to download and update latest JoomRecipe version to increase security level of your website.

Check JoomRecipe Changelog here

Download JoomRecipe here

Easy Jobs Manager v4 - Ready For Joomla 4

Related Posts

 

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.

Ok